OVH Community, votre nouvel espace communautaire.

Comportement étrange avec une IP FO


kalistyan
28/01/2015, 11h38
Citation Envoyé par genwing
Bonjours, Avez vous des nouvelle de SYS vis a vis de se problème.
Le support m'a contacté, mais trop tard...
Afin d'avancer, j'ai affecté cette IP sur ma vm pfSense. Puis configuré un NAT 1:1.
Dans cette configuration je n'ai aucun problème...

genwing
27/01/2015, 14h35
bonjours

la cartereseau est une : Intel Corporation 82579V Gigabit Network Connection (rev 05)
carte mère Intel DH67BL

sinon 0 error, 0 dropped 0 overruns, mais la j'en suis a 20 interrupt

mirtouf01
27/01/2015, 11h01
Bonjour,

quel est le modèle de carte-mère et le contrôleur de carte-réseau ?
La carte réseau physique perd-elle des paquets (drop) ?

genwing
26/01/2015, 15h53
Bonjours,

Avez vous des nouvelle de SYS vis a vis de se problème.

J'ai exactement le même problème et récurrent sur plusieurs système (esxi 5.0 et 5.5 ansi que sur Xen).
Au niveau des log sur l'hyperviseur j'ai un retour comme quoi la carte réseaux perdrais un cours instant le reseaux au bout d'un moment et de façon cyclique.

J'aurais bien fait un tiquet mais j'ai une erreur sur l'interface, j'essayerais de les appeller dans la soirée.

kalistyan
09/01/2015, 09h47
Bonjour,

Depuis quelques jours j'ai un comportement étrange avec l'un de mes IP FO.

En effet, au bout d'un certain temps... La VM perd l'accès au net. Il me suffit que je me logue sur ce serveur (via la console ESXi) de lancer un ping vers le net et tout repart...!!!

J'ai supprimé l'adresse MAC puis recréé, mais cela n'a rien changé.

Configuration utilisée :

Code:
auto lo eth0
iface lo inet loopback
iface eth0 inet static
address IP.FAIL.OVER
netmask 255.255.255.255
broadcast IP.FAIL.OVER
post-up route add GATEWAY_VM dev eth0
post-up route add default gw GATEWAY_VM
pre-down route del GATEWAY_VM dev eth0
pre-down route del default gw GATEWAY_VM
De plus, le support a été contacté mais aucune nouvelle...