OVH Community, votre nouvel espace communautaire.

Connexion impossible nouveau serveur Debian 8 (Jessie)


freemaster
10/09/2015, 15h33
Citation Envoyé par AlexReddef
L'accès est denied pour root sur un debian Jessie 8.1 Stable 64bits.
c'est une install faite par ovh ? (via le manager quoi)
ou bien une install faite dans une VM ?
car par défaut l'accès root est refusé par mot de passe

captainadmin
10/09/2015, 13h40
Hello,

Essaie de lancer putty en administrator

AlexReddef
10/09/2015, 08h59
Bonjour,

J'ai en fait le même problème.

J'ai mis à jour putty sous WIN 7 (v. 0.65), echec. L'accès est denied pour root sur un debian Jessie 8.1 Stable 64bits.

Je suis passé sous Linux pour voir et là idem. Le mot de passe ne semble pas reconnu.

Une idée ?

Merci !

Alex

Raph59
21/08/2015, 20h19
Citation Envoyé par freemaster
version de putty ? il faut la 0.64 minimun
Rhooo j'avais la 0.60 !! J'ai donc upgrade avec la 0.65 et maintenant sa fonctionne!!

On recherche des trucs tellement compliqué qu'on oublie de vérifier les bases

Merci maintenant sa fonctionne!!

Merci beaucoup

freemaster
21/08/2015, 20h10
version de putty ? il faut la 0.64 minimun

Raph59
21/08/2015, 18h26
Bonjour,

J'ai commandé un nouveau serveur il y a peu pour remplacer l'ancien (avec 3 disque SSD au lieux de deux, je vais doubler ma capacité pour le même prix!)

Mais le problème, c'est qu'une fois l'installation finit, impossible de me connecter avec SSH et putty sur ce nouveau serveur!! j'ai essayé avec la méthode sans clé donc connexion direct avec root/mot de passe communiqué dans le mail qu'on reçoit de SYS, mais sa ne fonctionne pas car dès que j'essais de me connecter, la connexion est refusé (il me laisse même pas la chance d'enter le mon login/mot de passe), comme si l'acces au root par le port 22 avais été désactivé ?!

J'ai également essayé avec la clé SSH (mais je ne suis pas beaucoup familiarisé avec cette façon de faire même si je sais que c'est mieux pour la sécurité du serveur), mais là n'ont plus sa ne fonctionne pas, les mêmes symptome...

bon autant pour la connexion par clé je ne suis pas sur de bien faire à 100% car c'est une première... en revanche la première méthode et celle que j'applique depuis longtemps.

J'ai vue sur le net que Debian Jessie avait PermitRootLogin à no par défaut, mais bon je fait comment pour me connecter sur mon beau nouveau serveur moi ?

Merci de votre aide, sa fait plusieurs heures que j'essais de résoudre le problème mais impossible de trouver la solution