OVH Community, votre nouvel espace communautaire.

Mise à jour release 3 impossible, clé RSA invalide


voyagevirtuel
17/09/2015, 11h18
Problème semble-t-il résolu après moult recherches !
C'est causé par des versions incompatibles de NSS-softokn et NSS-softokn-freebl
Solution => en ssh faire :
cd /root
wget http://vault.centos.org/6.6/updates/...6_6.x86_64.rpm
rpm2cpio nss-softokn-freebl-3.14.3-19.el6_6.x86_64.rpm | cpio -idmv
cp ./lib64/libfreeblpriv3.* /lib64

voyagevirtuel
16/09/2015, 11h36
Bonjour,
je n'arrive pas à mettre à jour mon serveur en release 3, même en le faisant en ssh
(wget ftp://ftp.ovh.net/made-in-ovh/releas...l-release-3.sh && sh patch-all-release-3.sh)

Soyoustart me répond : Cette erreur survient à cause d'une clé RSA invalide sur votre machine. Sur la gamme SoYouStart, nous n'effectuons pas d'assistance technique ou logicielle sur la configuration et l'administration du serveur. Je ne pourrai pas vous apporter d'assistance vis à vis de votre requête.

Je ne comprends pas d'où vient cette erreur et comment y remédier.
Quelqu'un pour m'aider ?
Merci d'avance
Claude