OVH Community, votre nouvel espace communautaire.

Problème pointage IP nom de domaine


Nowwhat
01/02/2017, 21h03
De plus, avant de l'ajouter à sdns2.ovh.net (le DNS secondaire offert par SYS), ajoute un sous domaine - champ TXT - (avec l'aide de ton 'bind' sur ton serveur) nommé "ownercheck" qui contient le code visible dans le Manager de ton SYS .....

bbr
31/01/2017, 16h36
si ton domaine était attaché aux dns secondaires d'un kimsufi, il faut d'abord supprimer cela dans le manager du ks, puis ajouter le domaine dans les dns secondaires du serveur SYS dans le manager SYS

Aingel
31/01/2017, 14h57
Merci beaucoup pour ta réponse.

pour ns.kimsufi.com c'était juste en guise d'exemple, mal choisi, en l'occurence.

Je tourne avec Ispconfig 3 et bind9 est installé.

J'ai peut-être résolu le problème, malheureusement sans savoir d'où il vient exactement.

J'ai fait un essai avec un autre nom de domaine (qui me sert de test), avec lequel, dans les mêmes conditions, j'avais le même problème.

J'ai simplement tout supprimé (dns et site) dans ispconfig, puis recréé dns et site.

Et là, ça a fonctionné. Donc, soit j'avais fait une erreur répétée pour les deux domaines, soit ça a buggé quelque part (je n'avais pourtant pas repéré d'anomalie dans les fichiers bind).

Bref, j'espère que ça va être bon aussi pour le site principal.

freemaster
31/01/2017, 13h17
Salut,
moi j'ai jamais eu de problème, mais si tu es chez soyoustart, pourquoi ns.kimsufi.com ?
parce que c'était l'ancien oui, mais souyoustart ce n'est pas kimsufi

sinon, as-tu bien un serveur dns, genre bind9, qui tourne sur le serveur ?
as-tu fait pointer ns1.mondomaine.com vers la nouvelle ip, avant de faire le changement ?

Aingel
31/01/2017, 10h31
Bonjour,

J'ai un gros souci de pointage d'un nom de domaine enregistré chez names.co.uk vers un serveur Soyoustart

Le nom de domaine pointe déjà depuis longtemps vers un serveur kimsufi.

Chez names.co.uk, je change donc les DNS vers mon nouveau serveur soyoustart, genre :
ns1.mondomaine.com
ns.kimsufi.com
(Il n'y a pas de champs pour les IP dans le formulaire)

Problème : cela modifie bien le DNS mais c'est l'ancienne IP qui reste active et apparait dans les "whois".

Le pointage du nom de domaine reste donc bloqué sur l'ancien serveur.

Cela fait pas mal d'années que je fais ce genre d'opération sans souci. C'est la première fois que je vois ça et je ne comprends pas...

Avez-vous déjà eu ce problème ? Auriez-vous une piste, SVP ?