OVH Community, votre nouvel espace communautaire.

HELP SVP : Je ne peux pas pinguer ma VM


Ours Rêveur
21/03/2014, 13h16
Merci Philippe, j'ai été débloqué en postant directement sur le forum OVH (qui m'a l'air plus actif que celui-ci).

Effectivement il s'agissait d'un problème de firewall et en sachant où chercher j'ai donc pu :
- activer le ping (firewall, activer la règle de trafic entrant "Partage de fichier et d'imprimante (demande d'écho - ICMPv4)"
- ainsi que le remote destop (firewall, autoriser une application : bureau à distance)

Prochaine étape, accéder à un site web

phil
21/03/2014, 12h45
Salut

Heu au hasard,
1- comment sais-tu que ta VM a bien accès à internet?
2- si le trafic sors de ta VM mais que tu n'arrives pas à t'y connecter depuis l'extérieur, cela ressemble à un problème de configuration firewall
3- comment as-tu configuré le réseau ? Nat, bridge ? J'ai trouvé ça vite fait sur internet.

Philippe

Ours Rêveur
21/03/2014, 08h06
Up, personne n'a la moindre idée ?
Le forum ne pas pas l'air très actif...

Ours Rêveur
19/03/2014, 18h47
Bonjour à tous,

J'ai une VM Windows Server 2012 R2 avec une IP failover (176.31.216.99) sur un serveur avec hyperviseur Xen Server 6.2.

J'ai configuré ma VM pour qu'elle ait accès à Internet et cela fonctionne mais il m'est impossible de la pinguer.
Je ne peux donc pas y héberger de site web ni utiliser le remote desktop et je suis donc bloqué dans ma configuration.

J'ai demandé de l'aide au support mais après quelques échanges et un test fait sur la VM avec WireShark, ils m'ont répondus que tout va bien de leur côté et que le problème vient de ma configuration, ce qui ne m'aide pas beaucoup.

Si quelqu'un pouvait m'aiguiller un peu mieux ce serait bien.

Je peux faire des tests spécifiques ou poster un rapport WireShark si vous me précisez ce dont vous avez besoin.