OVH Community, votre nouvel espace communautaire.

Débit bande passante moyen...


thierry64
20/03/2014, 20h27
Merci pour le lien et ton soutien

phil
20/03/2014, 20h16
J'ai trouvé cette explication sur wikipedia sur les problèmes de débit TCP avec des pings élevés.

La méthode la plus simple pour contourner un tel problème est de lancer plusieurs chargement simultanés par exemple et si possible.

Bien sûr, cela n'exclue pas d'éventuels problèmes de surcharge des serveurs en face

++

thierry64
20/03/2014, 17h41
Merci Phil de ton retour, quelque part cela me rassure
Je comprends ce que tu dis, en même temps, un test avec le serveur en rescue me donne en réseau interne 943 Mbits/s (OVH -> serveur) et 195 Mbits/s (serveur -> OVH).
Par contre sur le test de BP en rescue vers mon browser, j'ai 1.2 Mbits/s (vers mon browser) et 0.42 Mbits/s (de mon browser vers mon serveur)....

edit : je viens de faire le meêm téléchargement depuis la prairie d'en face et j'obtiens également 5.6 MB/s donc finalement c'est bien la distance qui explique la lenteur, enfin j'espère

phil
20/03/2014, 16h56
user@xxxxxx:~$ wget http://download.openvz.org/template/...-x86_64.tar.gz
--2014-03-20 17:43:48-- http://download.openvz.org/template/...-x86_64.tar.gz
Resolving download.openvz.org... 2620:e6::104:11, 199.115.104.11
Connecting to download.openvz.org|2620:e6::104:11|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 157287527 (150M) [application/x-gzip]
Saving to: `debian-6.0-x86_64.tar.gz'

100%[================================================== ==============================>] 157,287,527 5.28M/s in 39s

2014-03-20 17:44:27 (3.90 MB/s) - `debian-6.0-x86_64.tar.gz' saved [157287527/157287527]
Salut,

je viens de faire le même DL que toi depuis un serveur ailleurs que chez OVH qui a de la très très bonne bande passante sur une interface 1Gbps. Et je n'ai pas vraiment mieux que toi.

En même temps, regarde le ping vers le serveur de Openvz:
user@xxxxxx:~$ ping6 2620:e6::104:11
PING 2620:e6::104:11(2620:e6::104:11) 56 data bytes
64 bytes from 2620:e6::104:11: icmp_seq=1 ttl=54 time=158 ms
64 bytes from 2620:e6::104:11: icmp_seq=2 ttl=54 time=158 ms
^C
Bref, je pense que le problème n'est pas de ton côté mais vient de la distance des serveurs openvz (ils ont l'air d'être dans l’État de Washington sur la côte ouest) et aussi peut-être de leur charge.

Philippe

thierry64
20/03/2014, 10h44
Bonjour,
Je viens de recevoir un sys 32-1 tout beau tout neuf et je suis en train d'installer proxmox et de télécharger manuellement un template debian, voilà ce que ça donne :

100%[================================================== ================================================== ===================================>] 303,736,979 8.69M/s in 52s

2014-03-20 11:28:39 (5.57 MB/s) - `debian-7.0-x86_64.tar.gz' saved [303736979/303736979]

root@nsxxxx:/vz/template/cache# wget http://download.openvz.org/template/...-x86_64.tar.gz
--2014-03-20 11:28:45-- http://download.openvz.org/template/...-x86_64.tar.gz
Resolving download.openvz.org (download.openvz.org)... 2620:e6::104:11, 199.115.104.11
Connecting to download.openvz.org (download.openvz.org)|2620:e6::104:11|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 157287527 (150M) [application/x-gzip]
Saving to: `debian-6.0-x86_64.tar.gz'

100%[================================================== ================================================== ===================================>] 157,287,527 4.23M/s in 45s

2014-03-20 11:29:30 (3.33 MB/s) - `debian-6.0-x86_64.tar.gz' saved [157287527/157287527]

root@nsxxxxx:/vz/template/cache#
j'en suis à une moyenne de 8.69M/s in 52s lors du premier téléchargement et de 4.23M/s in 45s pour le second... j'avoue que j'ai été habitué à avoir un peu mieux quand même ici ou ailleurs J'ai un problème ? ou c'est un débit correct à votre avis ?