OVH Community, votre nouvel espace communautaire.

SYS-E32-1 et RAID 0


Eyden
11/04/2014, 14h18
Problème résolu tout seul.

Voici la solution pour ceux que cela intéresse :
Lors de la réinstallation du serveur, après avoir choisi Windows Server et coché "Installation Personnalisée",
-Supprimer toutes les partitions
-Créer une nouvelle partition "PRIMARY" (Très important) montée sur 'c:' de 100Go en Ordre '1' et en RAID 1 !
-Valider
-Créer une nouvelle partition "PRIMARY" montée sur 'd:' en cochant 'Utiliser l'espace disque restant' en Ordre '2' et en RAID 0 !
-Valider
-Ne surtout pas cocher "Installer le système sur un seul disque" (case à cocher du haut).
-Installer

Même si l'interface annonce que la taille du disque ne pourra pas excéder 2To, vous vous retrouvez après l'installation avec vos deux partitions de 1735Go montée en Volume Agrégée par Bandes (le RAID 0 way de Windows ;D ).

Il est important d'utiliser des volumes de types PRIMARY car LOGICAL ne permet pas justement d'obtenir des disques visibles supérieurs à 2To pour Windows.

Cette manipulation fonctionne aussi sur Linux avec '/' à la place de 'c:' et '/home' à la place du 'd:' !

Voilà.

Eyden
11/04/2014, 10h55
Bonjour à toutes et à tous,

Possédant une offre SYS-E32-1 sous Windows Server, je souhaiterai savoir si il est
possible d'appliquer sur les 2x2To de disques durs une architecture en RAID 0. De
cette manière, le système d'exploitation n'afficherai qu'un seul et même disque de
4To.

J'ai lu sur pas mal de forum interne à OVH que cela était possible, mais je n'ai
pas trouvé / n'arrive pas à appliquer la marche à suivre.

Pourriez-vous m'aider svp ?