OVH Community, votre nouvel espace communautaire.

Proxmox 3.2


wiwild
01/05/2014, 19h37
Non pas d'IPv4 et je n'en ai pas de disponible à priori. Pourrais-tu m'expliquer comment faire avec le resolv.conf ?

le resolv.conf actuel de la VM100:

Code:
# cat /etc/resolv.conf
search ip-monip.net
nameserver 127.0.0.1
nameserver 213.186.33.99
Merci !

Edit:
Avec ça ça marche ! Merci beaucoup.
Le code au cas où ça aiderait :
Code:
/# cat /etc/resolv.conf
search ip-monip.net
nameserver 2620:0:ccc::2
nameserver 2620:0:ccd::2

Daixiwen
30/04/2014, 08h55
Est-ce que tes machines virtuelles ont une IPv4? Parce que sinon il faudrait que tu configures un serveur DNS en IPv6 dans resolv.conf.

wiwild
30/04/2014, 05h23
Personne ne peut m'aider ?

wiwild
27/04/2014, 20h11
Bonjour,

J'ai réussi à alloué des ipv6 à mes CTs et ils sont bien joignable depuis l'extérieur, réponse au ping et serveur web apache opérationnel.

Cependant depuis l'intérieur de la VM je n'ai pas d'accès internet. Par exemple lors d'un "apt-get update"

Code:
apt-get update
Err http://security.debian.org wheezy/updates Release.gpg
  Could not resolve 'security.debian.org'
Err http://ftp.debian.org wheezy Release.gpg
  Could not resolve 'ftp.debian.org'
Reading package lists... Done
W: Failed to fetch http://ftp.debian.org/debian/dists/wheezy/Release.gpg  Could not resolve 'ftp.debian.org'

W: Failed to fetch http://security.debian.org/dists/wheezy/updates/Release.gpg  Could not resolve 'security.debian.org'

W: Some index files failed to download. They have been ignored, or old ones used instead.
J'ai pensé à un problème de DNS mais même après l'ajout des DNS de google pas de changement :

Code:
cat /etc/resolv.conf
search ns4007832.ip-192-95-30.net
nameserver 8.8.8.8
nameserver 8.8.4.4
Configuration : SYS-E32-3 , Proxmox VE 3.2 , Debian 7 64bits , OpenVZ