OVH Community, votre nouvel espace communautaire.

gcc++


Tatou
11/06/2014, 17h34
bonjour je un probleme avec le package gcc+++

qui me sert principalement a installer neostats ircd
mais depuis la nouvelle version je sais plus installer neostats
je pense qu il faut revenir a la version d avant la 4.6.3 quelqu un pourrais me dire comment faire
voici ce qu il me dit en tapent
apt-get install gcc+++

gcc-4.4-base is already the newest version.
gcc-4.4 is already the newest version.
gcc-4.4 set to manually installed.
libgcc1 is already the newest version.
gcc is already the newest version.
gcc set to manually installed.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gcc-doc : Depends: gcc-4.4-doc (>= 4.4.4.nf1-1) but it is not installable
E: Broken packages
je vous en remercis de l aide