OVH Community, votre nouvel espace communautaire.

Read-only


igtit
21/07/2014, 13h33
Ce matin les disques étaient synchro, j'ai donc désactivé le boot rescue et j'ai relancé le serveur.... tout fonctionne.

Bref je n'ai rien fait ni pour créer le problème ni pour résoudre le problème (ma seule action a été de booter en rescue). Je regrette franchement avoir pris ce serveur pour 1 an, j'avais cru qu'un raid hardware me donnerait un système superfiable... ce n'est pas le cas, c'est même pire.

JF

PS: Merci phil, ça m'a permis de mettre le problème en évidence.

igtit
20/07/2014, 13h03
J'ai redémarré en rescue, le status d'un des disques est OUT_OF_SYNC.
Il y a un RESYNC_IN_PROGRESS, je vais relancer ce soir.

ioc0 vol_id 12 type IM, 2 phy, 1862 GB, state DEGRADED, flags ENABLED RESYNC_IN_PROGRESS
ioc0 phy 0 scsi_id 13 ATA HGST HUS724020AL AA70, 1863 GB, state ONLINE, flags NONE
ioc0 phy 1 scsi_id 14 ATA HGST HUS724020AL AA70, 1863 GB, state ONLINE, flags OUT_OF_SYNC

phil
20/07/2014, 10h30
De mémoire, la carte raid hard d'ovh est une lsi. Cherche sur internet lsiutils c'est un outil sympa de test/configuration de sa carte lsi. Ça peut t'aider.

Philippe

igtit
19/07/2014, 17h12
Bonjour,

J'ai un problème sur mon SYS SYS-32-3 avec Raid Hard, il est en read-only alors qu'il boot sans problème.

Ça ressemble fortement à ça: http://forum.soyoustart.com/showthre...highlight=read
Le support ne voit rien d'anormal, je les ai contactés par email il y a quelques heures sans réponse.

C'est un RAID Hard, quelqu'un sait m'aiguiller vers les outils pour tester ?

JF