OVH Community, votre nouvel espace communautaire.

Ajout IP's failover sur un WHM, je m’arrache les cheveux au secours


astra
08/09/2014, 19h28
Problème résolu.

Je donne la solution pour ceux qui passent par ici. J'avais suivi le tutorial à la lettre au point d'oublier de redémarrer le VPS.
La commande : /etc/init.d/ipaliases restart n'est pas suffisante, il faut forcer par un reboot.

Voilà.

astra
08/09/2014, 16h18
Bonjour,

Voilà maintenant deux semaines que je n'arrive pas à installer correctement mes IFO et les faire pinger correctement.

Configuration serveur dedié sur lequel j'ai installé Virtualisor sur lequel est installé mon adresse IP principale, ensuite un VPS où j'ai su paramétrer correctement mes adresses IP.

Jusque là tout va bien. J'ai donc installé sur ce VPS, un WHM/Cpanel sur un Centos 6.5 avec 1 des 4 adresses IFO. Mes sites fonctionnent correctement, mais maintenant je souhaiterais attribuer les 3 IFO aux autres sites à partir de WHM, c'est là que mon problème commence. J'ai suivi le tutoriel OVH, séction Cpanel http://guide.ovh.com/AjouterAliasIp
1. On édite le fichier /etc/ips :
pico /etc/ips

2. On ajoute l'ip dans le fichier :
IP.FAIL.OVER:255.255.255.255:IP.FAIL.OVER

3. on ajoute l'ip dans le fichier /etc/ipaddrpool
IP.FAIL.OVER

4. On relance le service gérant les ips failover :
/etc/init.d/ipaliases restart

J'ai testé, ça ne fonctionne pas, j'appelle le support, ils me disent avec beaucoup de courtoisie que leurs IP's fonctionnent donc ils ne savent pas m'aider.
Pour info, j'ai épluché Google pour voir ce problème sur les forum etc... sans succès. J'ai même payé un gars sur freelancer.com, sans succès car il s'en sort pas non plus.

En un mot, j'ai besoin de votre aide.

D'avance merci.