OVH Community, votre nouvel espace communautaire.

Sophos: Problème configuration IPFO


zf14100
06/02/2015, 08h43
Bonjour,
J'ai eu le même souci en ayant suivi l'un des guides OVH en ligne mais ... certaines lignes sont mal rédigées (désolé, mais c'est vrai).

1/ vérifie ta conf réseau de ton IPFO :
L'adresse de BROADCAST est la même adresse de IPFO, sinon çà va être le bazar !

Exemple pour mon serveur linux virtualisé qui utilise une ipfo (j'ai changé l'adresse) :
iface eth0 inet static
address 188.165.10.15
netmask 255.255.255.255
broadcast 188.165.10.15

ps: je ne sais pas si c'est la fatigue au moment où je l'avais fait, mais j'avais indiqué par erreur l'adresse ip du serveur dédié physique proxmox (!).
çà devrait aussi en aider d'autres ...

a+
Pierre

prohand
02/02/2015, 08h16
Salut,

J'ai exactement le même problème.

As-tu trouvé une solution ?

Merci d'avance.

kick
16/10/2014, 19h32
Bonsoir,

J'utilise ESX sur mon serveur. Pour l'une de mes IPFO un UTM Sophos (anciennement astaro), j'ai mis la configuration suivante:

IP: mon IPFO
Masque: 255.255.255.255
Passerelle: IP Principale avec .254

Tout fonctionne très bien pour ma part mais j'ai reçu un message d'alerte du support:

Nous avons constaté que votre serveur nsxxxxxxxxxxxxxx.eu diffuse inutilement
un nombre important de requêtes sur le réseau via son IP failover,
ceci est dû à une mauvaise configuration de celle-ci.


------- EXTRAIT DES REQUETES -------

Thu Oct 16 04:23:56 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:25:20 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:27:03 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:29:14 2014 :arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:31:16 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:32:15 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:37:18 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:39:04 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:40:17 2014 : arp who-has IP Passerelle tell IPFO
Thu Oct 16 04:44:21 2014 : arp who-has IP Passerelle tell IPFO

------- FIN DE L'EXTRAIT -------

Je ne comprend pas d'où peut venir mon problème. J'ai consulter les pages pour le BridgeClient, tout semble correspondre.

Merci d'avance pour votre aide