OVH Community, votre nouvel espace communautaire.

Problème IP FailOver après corrections suitre message requêtes ARP


JPeGfr
22/10/2014, 16h51
Un début de réponse. L'IP failover n'est pas bloqué. J'ai en effet vérifié avec le service client.

J'ai réinstallé une autre vm à partir de zéro. Pendant l'installation j'ai affecté à la gateway l'adresse GATEWAY_VM (comme dans la doc) : la gateway n'est pas accessible. Obligé dans la phase d'installation d'y affecter l'IP Failover.

Dans ce cas l'installation se passe bien et je peux installer les paquets complémentaire de la NetInstall de Debian.

Une fois installée, je modifie à nouveau l'adresse de la GateWay dans /etc/network/interfaces. En effectant à la valeur gateway la valeur GATEWAY_VM, après un reboot, la vm n'est plus accessible.

C'est là que je me rend compte de mon erreur ... Pas besoin d'affecter une valeur gateway !

JPeGfr
22/10/2014, 15h55
Bonjour,

Je viens de recevoir un message m'indiquant une mauvaise configuration d'une de mes IP Failover sur une vm.

J'ai donc pris le temps de corriger ma configuration sur cette vm selon le tuto http://guides.ovh.com/BridgeClient#link6

Ma vm est sous Debian 7.7. Le système de virtualisation est la proxmox 3.3.

Je n'arrive plus à pinguer l'extérieur (mon interface eth0 de ma vm est HS) depuis les modifications alors que juste avant j'ai pu installer la vm et faire les mise à jour des paquets. Mon erreur était de considérer que l'adresse de Gateway était la même que l'IP failover.

Dans proxmox j'ai paramétré l'interface réseau en bridge et j'ai affecté l'adresse MAC virtuelle que m'a donné le manager So you Start.

L'IP de ma vm correspond à l'IP failover et la passerelle à l'IP de l'hôte (avec le dernier octet à 254).

Une idée ?

Cordialement