OVH Community, votre nouvel espace communautaire.

Un paquet qui résiste à la Release3 le nss-softokn-freebl


Nowwhat
19/01/2015, 10h50
Salut.

Va voir sur le 'maman' forum d'OVH: http://forum.ovh.com/showthread.php?...hlight=softokn

websahib
18/01/2015, 12h45
Dans le principe merci dans la pratique pas évident !!

la 1ere ligne ok

à la 2me çà coince !

Mise à jour:
nss-softokn-freebl i686 3.14.3-19.el6_6 updates 156 k
nss-softokn-freebl x86_64 3.14.3-19.el6_6 updates 166 k

Résumé de la transaction
================================================== ==============================
Mise à jour de 2 paquet(s)

Taille totale des téléchargements*: 322 k
Est-ce correct [o/N]*: o
Téléchargement des paquets*:
(1/2): nss-softokn-freebl-3.14.3-19.el6_6.i686.rpm | 156 kB 00:00
(2/2): nss-softokn-freebl-3.14.3-19.el6_6.x86_64.rpm | 166 kB 00:00
--------------------------------------------------------------------------------
Total 8.0 MB/s | 322 kB 00:00
erreur: rpmts_HdrFromFdno: Entête V3 RSA/SHA1 Signature, key ID c105b9de: BAD


Evidemment çà n'est pas bien du tout !! lol !!

Lol on est donc toujours coincé !

Problème à l'ouverture du paquet nss-softokn-freebl-3.14.3-19.el6_6.x86_64.rpm

voyagevirtuel
02/01/2015, 12h22
Il faut l'installer directement en ssh
usr/bin/yum check
usr/bin/yum distro-sync
usr/bin/yum update

bonne journée

websahib
22/12/2014, 15h45
+1 o secours !!

hmpnet
30/11/2014, 19h21
Hello,

Sur mon serveur en Release 3 impossible d'installer un paquet :

nss-softokn-freebl Freebl library for the Network Security Services New version 3.14.3-18.el6_6 Updates

Il me répond à la fin de l'update.

Error: Multilib version problems found. This often means that the root cause is something else and multilib version checking is just pointing out that there is a problem. Eg.:

1. You have an upgrade for nss-softokn-freebl which is missing some dependency that another package requires. Yum is trying to solve this by installing an older version of nss-softokn-freebl of the different architecture. If you exclude the bad architecture yum will tell you what the root cause is (which package requires what). You can try redoing the upgrade with --exclude nss-softokn-freebl.otherarch ... this should give you an error message showing the root cause of the problem.

2. You have multiple architectures of nss-softokn-freebl installed, but yum can only see an upgrade for one of those arcitectures. If you don't want/need both architectures anymore then you can remove the one with the missing update and everything will work.

3. You have duplicate versions of nss-softokn-freebl installed already. You can use "yum check" to get yum show these errors.

...you can also use --setopt=protected_multilib=false to remove this checking, however this is almost never the correct thing to
do as something else is very likely to go wrong (often causing much more problems).

Protected multilib versions: nss-softokn-freebl-3.14.3-18.el6_6.x86_64 != nss-softokn-freebl-3.14.3-17.el6.i686

.. install failed!


Amitié
Paul